A maior rede de estudos do Brasil

Grátis
46 pág.
Apostila Construindo planilhas no Excel   Conteúdos Matemáticos

Pré-visualização | Página 1 de 6

Xarlleslb Blog – www.xarlles.blogspot.com.br 
 
 
 
 
 
 
 
 
 
APOSTILA: 
APRENDENDO MATEMÁTICA COM PLANILHAS 
ELETRÔNICAS 
Volume 1 
 
Charles Lourenço de Bastos 
 
 
 
 
 
 
 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
 
 
 
 
 
 
 
 
 O conteúdo que segue, está estruturado a partir de postagens realizadas no 
Xarlleslb Blog. Nesta apostila, são apresentados conteúdos matemáticos e 
codificações para a construção de planilhas eletrônicas no Excel. 
 
 Todo este conteúdo e ainda, links para as planilhas já construídas estão 
disponibilizadas para uso livre no link: 
http://xarlles.blogspot.com.br/p/planilhas-no-excel.html 
 
 Este primeiro volume apresenta planilhas com os seguintes conteúdos 
matemáticos: 
[1] Áreas de Figuras Geométricas. 
[2] Cálculos em P.A. e P.G. 
[3] Determinantes. 
[4] Estudo da Equação do 2º Grau. 
[5] Função Polinomial do Primeiro Grau. 
[6] Funções e Transformações Trigonométricas. 
[7] Relações Métricas no Triângulo Retângulo. 
[8] Sistemas de Equações do Primeiro Grau com Duas Incógnitas. 
 
 
 
 
 
 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
 
Áreas de Algumas Figuras Geométricas 
 
Esta planilha é menos funcional, pois demanda bastante fórmulas e pouca relação 
com o entendimento do conteúdo. 
 
Nela, são retornados resultados de alguns cálculos de áreas de figuras geométricas a 
partir dos valores (medidas) de alguns de seus elementos. 
 
Estão presentes 13 resultados de cálculos de áreas de figuras como triângulo, 
quadrado, retângulo, paralelogramo, losango, trapézio, círculo, setor circular, coroa 
circular e hexágono. 
 
Área 
Quando medimos superfícies tais como um terreno, ou o piso de uma sala, ou ainda 
uma parede, obtemos um número, que é a sua área. 
Área é um número real, maior ou igual a zero, que representa a medida de uma 
superfície. 
 
 
Códigos na Planilha e Fórmulas das Áreas 
 
 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
 
Quadrado 
Código na planilha: 
=SEERRO(SE(F5="";"";SE(F5<=0;"NE";F5^2));"NE") 
 
Fórmula: 
 
Retângulo 
Código na planilha: 
=SEERRO(SE(F10="";"";SE(F10<=0;"NE";SE(F9<=0;"NE";SE(F9="";"";F9*F10))));"NE
") 
 
Fórmula: 
 
Paralelogramo 
Código na planilha: 
=SEERRO(SE(M11="";"";SE(M10<=0;"NE";SE(M11<=0;"NE";SE(M10="";"";M10*M11)
)));"NE") 
 
Fórmula: 
 
Trapézio 
Código na planilha: 
=SEERRO(SE(AA12="";"";SE(AA11="";"";SE(AA10<=0;"NE";SE(AA11<=0;"NE";SE(A
A12<=0;"NE";SE(AA10="";"";(AA10+AA11)*AA12/2))))));"NE") 
 
Fórmula: 
 
Losango 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
Código na planilha: 
=SEERRO(SE(AA6="";"";SE(AA5="";"";SE(AA5<=0;"NE";SE(AA6<=0;"NE";AA5*AA6/
2))));"NE") 
 
Fórmula: 
 
Triângulo 
Código na planilha: 
=SEERRO(SE(F15="";"";SE(F14<=0;"NE";SE(F15<=0;"NE";SE(F14="";"";F14*F15/2))
));"NE") 
 
Fórmula: 
 
Triângulo Equilátero 
Código na planilha: 
=SEERRO(SE(M15="";"";SE(M15<=0;"NE";M15*RAIZ(3)/2));"NE") 
=SEERRO(SE(M15="";"";SE(M15<=0;"NE";(M15*M15*RAIZ(3))/4));"NE") 
Fórmulas: 
 
 
Triângulo Qualquer 
Código na planilha: 
=SEERRO(SE(T16="";"";SE(T15="";"";SE(T14="";"";SE(T16<=0;"NE";SE(T15<=0;"NE
";SE(T14<=0;"NE";SE(T14>=T16+T15;"NE";SE(T15>=T16+T14;"NE";SE(T16>=T15+
T14;"NE";RAIZ((T14+T15+T16)/2*((T14+T15+T16)/2-T14)*((T14+T15+T16)/2-
T15)*((T14+T15+T16)/2-T16)))))))))));"NE") 
 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
Fórmula: 
 
 
 
 
 
 
Triângulo (lados adjacentes e ângulo entre eles) 
Código na planilha: 
=SEERRO(SE(AA18="";"";SE(AA17="";"";SE(AA16="";"";SE(AA16<=0;"NE";SE(AA17
<=0;"NE";SE(AA18<=0;"NE";SE(AA18>=180;"NE";(AA16*AA17*(SEN(AA18*PI()/180)
))/2)))))));"NE") 
 
O ângulo deverá ser colocado em graus pelo usuário da planilha e o código faz a 
conversão para radianos. 
 
Fórmula: 
 
ângulo em radianos. 
 
 
Círculo 
Código na planilha: 
=SEERRO(SE(T10="";"";SE(T10<=0;"NE";PI()*(T10*T10)));"NE") 
Fórmula: 
 
 
 
Coroa Circular 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
Código na planilha: 
=SEERRO(SE(M6="";"";SE(M5="";"";SE(M5<=0;"NE";SE(M6<=0;"NE";IMABS(pi()*(M
5*M5-M6*M6))))));"NE") 
 
Fórmula: 
 
 
 
Setor Circular 
Código na planilha: 
=SEERRO(SE(T6="";"";SE(T5="";"";SE(T5<=0;"NE";SE(T6<=0;"NE";(PI()*T6*T5*T5)/3
60))));"NE") 
 
Ângulo em graus. 
 
Fórmulas: 
 
Hexágono 
Código na planilha: 
=SEERRO(SE(T20="";"";SE(T20<=0;"NE";1,5*(T20*T20*RAIZ(3))));"NE") 
 
Fórmula: 
 
 
 
Referência 
[1] GIOVANNI, José Ruy. Matemática Fundamental. Editora FTD. São Paulo, 1994. 
 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
 
Cálculos em PA e PG 
 
Após algumas atualizações e ter criado uma planilha para tratar de Equações do 
Segundo Grau com Uma Incógnita, resolvi continuar o padrão de posts relacionados 
à planilhas eletrônicas. Então segue mais este post, agora tratando de Progressão 
Aritmética (P.A.) e Progressão Geométrica (P.G.) 
 
P.A. e P.G. são conteúdos comumente estudados no ensino médio e que lidam com 
sequências numéricas. A P.A. é uma sequência numérica em que cada termo, a 
partir do segundo, é igual ao anterior somado com o número fixo, dito razão desta 
progressão. A P.G. A P.G. é uma sequência de números não nulos em que cada 
termo posterior, a partir do segundo, é igual ao anterior multiplicado por um número 
fixo dito razão desta progressão. 
 
Os gráficos gerados dos números da sequência de uma P.A. ou de uma P.G. têm 
aparência com a logo deste post. Existem inúmeras questões a respeito destes 
conteúdos que demandam interpretação das situações propostas, para além dos 
cálculos em fórmulas como apresenta a planilha. 
 
Estes conteúdos têm aplicações em diversas áreas, por exemplo, na Biologia com a 
reprodução das bactérias; ou em Química, no balanceamento e na proporção de 
fusão de elementos, na Economia, com crescimentos ou decrescimentos constantes 
ou variáveis ou com juros simples e juros compostos; ou seja, situações que 
envolvem sequências numéricas. 
 
A planilha aborda alguns cálculos relacionados à P.A. e à P.G., o mais importante 
está na leitura, no entendimento e na aplicação destes conteúdos. Os cálculos são 
básicos e até repetitivos quando estudados na escola. Está planilha então serve para 
verificar os cálculos realizados. Trabalhar a implementação desta planilha é até 
interessante, mas demandaria outras implementações para explorar mais o conteúdo. 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
Mesmo assim, apresento as funcionalidades da planilha, bem como o modo em que a 
implementei. 
 
Funcionalidades da Planilha 
 
 
As funcionalidades da planilha já são aparentes nas imagens. São realizados 6 
diferentes resultados para a P.A. e para a P.G.: 
# enésimo termo; 
# primeiro termo; 
# razão (r, q); 
# número de termos (n); 
# soma dos n termos (S); 
# 10 primeiros termos. 
 
Apesar das legendas indicarem "Cálculo" os valores obtidos na verdade são apenas 
resultados, já que os cálculos estão ocultos nas fórmulas. Estas fórmulas são 
apresentadas detalhadamente mais abaixo, tanto no formato algébrico, quanto no 
formato lógico-matemático (codificação Excel). 
 
Como criei a planilha 
Xarlleslb Blog – www.xarlles.blogspot.com.br 
 
 
 
A inserção dos dados conhecidos 
Os únicos espaços disponíveis para inserção de dados são as células em amarelo. É 
informado que se deve