SALARIO DE UM FUNCIONARIO

SALARIO DE UM FUNCIONARIO


DisciplinaProgaramacao45 materiais107 seguidores
Pré-visualização1 página
Algoritmo "SALARIO DE UM FUNCIONARIO"
// 
// 
// Descrição : Aqui você descreve o que o programa faz! (função)
// Autor(a) : Nome do(a) aluno(a)
// Data atual : 24/09/2018
Var
// Seção de Declarações das variáveis 
S,N: real
Y: real
Inicio
// Seção de Comandos, procedimento, funções, operadores, etc... 
escreval ("Programa para calcular o salário de um funcionário")
escreval ("Digite o número de horas trabalhadas")
leia (N)
se (N<0) entao
escreval (&quot;Erro reinicie o programa!&quot;)
 senao
 se (N>44) entao
 Y<- (25*(N-44))
 S<- ((25*(N-44)+880))
 escreval (&quot;O salário total é R$&quot;,S,&quot; e o salário excedente é R$&quot;,Y)
 senao
 S<- 20*N
 escreval (&quot;O salário total é R$&quot;,S)
 fimse
 fimse
 
Fimalgoritmo