exercicios - logida de programção Apol 4
1 pág.

exercicios - logida de programção Apol 4


DisciplinaTecnologia da Informação3.635 materiais17.145 seguidores
Pré-visualização1 página
QUESTÃO 10 - Para o algoritmo abaixo, qual deveria ser a saída para uma matriz 5X5?
algoritmo "matriz"
 
var 
 matriz:vetor[1..10,1..10] de inteiro
 i,j,m,n:inteiro 
inicio 
escreval("***** Entrada de Dados *****")
escreval("")
escreva("Digite o numero de linhas e o numero de colunas para matriz:")
leia(m,n)
para i de 1 ate m faca
 para j de 1 ate n faca
 escreva("Digite um valor para linha:",i," coluna:",j,":")
 matriz[i,j]<-j+i
 fimpara
fimpara 
limpatela 
escreval(&quot;***** Resultados da matriz *****&quot;)
para i de 1 ate m faca
 para j de 1 ate n faca
 escreva(matriz[i,j])
 fimpara
 escreval(&quot;&quot;)
fimpara 
fimalgoritmo
A -2 1 3
 2 1 3
B - 1 2 3
 1 2 3
C-2 3 4
 2 3 4
D-2 2 2
 2 2 2