A maior rede de estudos do Brasil

Grátis
65 pág.
informatica-p-policia-federal-escrivao_aula-02_pfaula2_excel2010_25655 (1)

Pré-visualização | Página 8 de 11

Media Player dispensando a utilização 
do Powerpoint. 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 40/65 
A figura acima mostra como podemos salvar uma apresentação como 
vídeo e configurar a sua resolução e o tamanho desses arquivos de 
vídeo tanto para dispositivos móveis como para monitores de 
computadores de alta resolução HD. Para acessar esta janela de 
configuração basta clicar no menu Arquivo>Salvar e Enviar e escolha 
a opção Criar um vídeo. 
GABARITO: C. 
 
 
 
6. (CESPE/2011/Correios/Agente de Correios - 
Atendente Comercial) Ao se clicar a célula B3 e, em 
seguida, o botão , o conteúdo da célula será 
alterado para 400. 
Comentários 
O botão apresentado irá aumentar a quantidade de casas 
decimais. Após clicar o botão teremos o número 40,0 
(acrescentou uma casa decimal). 
Encontramos este botão na Guia Página Inicial, grupo 
Número. 
GABARITO: item ERRADO. 
 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 41/65 
7. (CESPE/2011/Correios/Agente de Correios - 
Atendente Comercial) Para se selecionar o grupo de 
células formado pelas células A1, A2 e A3, é suficiente 
clicar a célula A1 e, em seguida, clicar a célula A3. 
Comentários 
Nesse caso, somente a célula A3 estará selecionada. 
Observe que ao clicar uma célula esta será selecionada. Se 
ao clicar a célula o usuário estiver pressionando a tecla ctrl 
ou shift aí sim, a seleção será diferenciada. 
No exemplo, pressionando shift a seleção será contínua, ou 
seja, todas as células no grupo entre a seleção atual e a 
célula clicada serão selecionadas (formando um retângulo). 
Se usarmos o ctrl enquanto selecionamos células, apenas 
as células clicadas serão selecionadas. 
GABARITO: item ERRADO. 
 
8. (CESPE/2011/Correios/Agente de Correios - 
Atendente Comercial) Para se somarem os valores das 
células B2 e B3 e colocar o resultado na célula B4, é 
suficiente clicar a célula B4, digitar =B2+B3 e, em 
seguida, teclar ENTER. 
Comentários 
O procedimento é justamente esse! É possível, ainda, obter 
a soma por meio da fórmula =SOMA(B2;B3) ou 
=SOMA(B2:B3). A diferença entre o uso do ; e de : é que o 
primeiro considera item a item como parte da fórmula, 
enquanto o segundo cria uma faixa de células (intervalo). 
GABARITO: item CERTO. 
 
9. (CESPE/2011/Correios/Agente de Correios - 
Atendente Comercial) Para se multiplicarem os valores 
das células B2 e C2 e colocar o resultado na célula D2, é 
suficiente selecionar as células B2 e C2 e clicar o botão 
, próximo ao canto superior direito da janela. 
Comentários 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 42/65 
O referido botão irá fechar a pasta de trabalho atual. 
Observe o botão em destaque na figura a seguir. 
 
GABARITO: item ERRADO. 
 
10. (CESPE/2011/Correios/Agente de Correios - 
Atendente Comercial) Caso sejam selecionadas todas 
as células da planilha e se clique o botão , será 
aberta uma ferramenta de revisão ortográfica que 
permitirá a procura de erros ortográficos nas células da 
planilha que contenham palavras da língua portuguesa. 
Comentários 
O botão mostrado é o Classificar de A a Z, e não o comando 
para revisão ortográfica! Esse referido botão faz a 
classificação crescente dos valores presentes no intervalo 
selecionado. 
 
GABARITO: item ERRADO. 
 
11. (CESPE/2010/MPU/Analista-Administrativo) 
Para formatar a fonte dos valores abaixo de R$ 
500.000,00 com a cor vermelha e a dos valores acima de 
R$ 500.000,00 com a cor azul, é suficiente selecionar a 
coluna, clicar o menu Fórmulas, digitar 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 43/65 
=SE(C2<500000;"vermelho";"azul") e arrastar tudo, 
copiando a fórmula para as demais células dessa coluna. 
Comentários 
A fórmula apresentada utiliza a função SE. Caso o resultado 
da condição C2<500000 seja verdadeiro, será apresentado 
o texto “vermelho” e, caso seja falso, será apresentado o 
texto “azul”. NÃO será modificada a cor da célula, mas sim 
o texto apresentado. Além disso, houve uma incoerência 
entre o início do procedimento e o arremate. No início: 
“selecionar a coluna” e no final “arrastar tudo”? 
 
O correto era trabalhar com a “formatação condicional”, 
disponível no grupo Estilo da aba Início. A primeira opção, 
Realçar Regras das Células, permite criar regras para 
apresentar formatação específica para conjuntos de células 
que atendam às condições especificadas. 
GABARITO: item ERRADO. 
 
12. (CESPE/2010/MPU/Analista-Administrativo) 
Para classificar os processos do menor valor para o 
maior, é suficiente selecionar as células de C2 até C7; 
clicar a ferramenta ; selecionar a opção Classificar 
do Menor para o Maior e, em seguida, clicar o botão 
Classificar. 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 44/65 
Comentários 
 
Observe o menu apresentado quando clicamos no ícone da 
opção Classificar e Filtrar (grupo Edição, aba Início). Este 
menu é sensível ao contexto das células selecionadas, 
apresentando a opção Classificar do Menor para o Maior 
quando as células forem numéricas e Classificar de A a Z 
quando forem células com texto. 
GABARITO: item CERTO. 
 
13. (CESPE/Analista-Administrativo-MPU/2010) Para 
se obter o valor total desses processos, é suficiente clicar 
a célula C8; pressionar a ferramenta e, em seguida, 
pressionar a tecla ENTER. 
Comentários 
O botão (autosoma) realiza a soma dos valores 
numéricos que estão selecionados ou, como descrito na 
questão, que estão acima (ou à esquerda) da célula ativa. 
Clicar no botão faz o Excel mostrar a fórmula que será 
inserida na célula, permitindo alterações. Clicando em 
seguida a tecla ENTER, a fórmula será confirmada. 
GABARITO: item CERTO. 
 
14. (CESPE/2010/CAIXA/NM2/TÉCNICO BANCÁRIO) 
Ao se clicar no nome de um documento gravado com a 
extensão .xls a partir do Meu Computador, o Windows 
ativa o MS Access para a abertura do documento em 
tela. 
Comentários 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 45/65 
Ao se clicar no documento gravado com a extensão .xls, o 
MS-Excel (ou Calc) é que será acionado. Além disso, deve 
ser utilizado um clique duplo para que o aplicativo 
associado ao arquivo seja aberto. 
É preciso avisar que este procedimento depende da forma 
de instalação e configuração do sistema e dos aplicativos, 
pois é permitido associar outro programa a uma dada 
extensão de arquivo. Por exemplo, podemos configurar o 
Windows para abrir um arquivo .xls usando o BrOffice Calc! 
Ressalvo que nas versões 2007 e 2010 a extensão padrão 
para as pastas de trabalho do Excel é .xlsx. 
GABARITO: item ERRADO. 
 
 
Considerando a figura acima, que ilustra uma janela do 
Microsoft Excel 2003, julgue os itens que se seguem. 
 
15. (CESPE/2010/MPS - Agente Administrativo) A 
fórmula =SE(MÉDIA(C7:C12)>10;SOMA(C7:C12);0) está 
sintaticamente correta e pode ser inserida na célula C14. 
Comentários 
A função “se”, presente na fórmula possui a sintaxe: 
Noções de Informática – PF 
Teoria e questões comentadas 
Prof. Alexandre Lênin – Aula 2 
 
Prof. Alexandre Lênin www.estrategiaconcursos.com.br 46/65 
SE (<condição>; <resultado se 
condição=verdadeiro>; <resultado se 
condição=falso>) 
Traduzindo a fórmula da questão, temos: 
- <condição> = MÉDIA(C7:C12)>10 
- <resultado se condição=verdadeiro> = SOMA(C7:C12); 
- <resultado se condição=falso> = 0 
Leia-se: se a média