Buscar

Com base no algoritmo em português estruturado (portugol), mostrado na figura abaixo. Qual será a saída para este algoritmo. 5 5 6 4 7

Essa pergunta também está no material:

Prova Eletrônica - Lógica de programação
10 pág.

Lógica de Programação Universidade Estácio de SáUniversidade Estácio de Sá

💡 1 Resposta

User badge image

Ed Verified user icon

Com base no algoritmo em português estruturado (portugol), mostrado na figura abaixo. Qual será a saída para este algoritmo. Algoritmo "Exemplo" Var num, soma, cont: Inteiro Inicio soma <- 0 Para cont de 1 ate 5 faca Leia(num) soma <- soma + num FimPara Escreva("A soma dos valores lidos é: ", soma) FimAlgoritmo Entrada: 5 5 6 4 7 Saída: A soma dos valores lidos é: 27

0
Dislike0

Faça como milhares de estudantes: teste grátis o Passei Direto

Esse e outros conteúdos desbloqueados

16 milhões de materiais de várias disciplinas

Impressão de materiais

Agora você pode testar o

Passei Direto grátis


✏️ Responder

SetasNegritoItálicoSublinhadoTachadoCitaçãoCódigoLista numeradaLista com marcadoresSubscritoSobrescritoDiminuir recuoAumentar recuoCor da fonteCor de fundoAlinhamentoLimparInserir linkImagemFórmula

Para escrever sua resposta aqui, entre ou crie uma conta.

User badge image

Perguntas relacionadas

Materiais relacionados

Materiais recentes

Perguntas Recentes