A maior rede de estudos do Brasil

Faça um programa que receba dois números, calcule e mostre a subtração do primeiro pelo segundo.


3 resposta(s)

User badge image

Daniel Lukas

Há mais de um mês

Em linguagem C fica dessa forma:

#include <stdio.h>

int main(void) {
int N1;
int N2;
int S;
printf("Digite o primeiro numero:");
scanf("%d",&N1);
printf("Digite o segundo numero:");
scanf("%d",&N2);
S= N1-N2;
printf("O resultado de %d menos %d e iugal a: %d",N1,N2,S);
return(0);
}

Em linguagem C fica dessa forma:

#include <stdio.h>

int main(void) {
int N1;
int N2;
int S;
printf("Digite o primeiro numero:");
scanf("%d",&N1);
printf("Digite o segundo numero:");
scanf("%d",&N2);
S= N1-N2;
printf("O resultado de %d menos %d e iugal a: %d",N1,N2,S);
return(0);
}

User badge image

Daniel Lukas

Há mais de um mês

Amigo isso é para ser feito em Portugol ou linguagem C??

User badge image

Daniel Lukas

Há mais de um mês

Em Portugol fica dessa forma:

algoritmo "Calculadora - Subtração"

var
N1, N2: inteiro
C: real

inicio
Escreva ("Digite o primeiro numero: ")
Leia (N1)
Escreva ("Digite o segundo numero: ")
Leia (N2)
C <- (N1 - N2)
Escreva ("O resultado é:", C)
fimalgoritmo

Essa pergunta já foi respondida por um dos nossos estudantes