A maior rede de estudos do Brasil

elabore um programa que pergunte o seu sexo e informe se você é homem ou mulher.use variável do tipo lógico.c++


3 resposta(s) - Contém resposta de Especialista

User badge image

RD Resoluções Verified user icon

Há mais de um mês

Para a resolução deste problema vamos utilizar a sintaxe de pseudocódigo, o que tornara mais fácil a implementação futura em qualquer outra linguagem de programação.


No algoritmo acima, declaramos uma variável do tipo caractere e pedimos ao usuário que entre com o sexo, “h” se for homem e “m” se for mulher, depois fazemos uma comparação e imprimimos o resultado.

Para a resolução deste problema vamos utilizar a sintaxe de pseudocódigo, o que tornara mais fácil a implementação futura em qualquer outra linguagem de programação.


No algoritmo acima, declaramos uma variável do tipo caractere e pedimos ao usuário que entre com o sexo, “h” se for homem e “m” se for mulher, depois fazemos uma comparação e imprimimos o resultado.

User badge image

Eduardo

Há mais de um mês

var
opSexo: caractere
inicio
Escreval("Informe o seu sexo: [M] - MASCULINO | [F] - FEMININO")
leia(opSexo)
escolha(opSexo)
caso "M"
Escreval("Seu sexo é Masculino!")
caso "MASCULINO"
Escreval("Seu sexo é Masculino!")
caso "F"
Escreval("Seu sexo é Feminino!")
caso "FEMININO"
Escreval("Seu sexo é Feminino!")
outrocaso
Escreval("Opção Inválida!")
fimescolha
fimalgoritmo

User badge image

Andre

Há mais de um mês

 

elabore um programa que pergunte o seu sexo e informe se você é homem ou mulher.use variável do tipo lógico.c++


Para a resolução deste problema vamos utilizar a sintaxe de pseudocódigo, o que tornara mais fácil a implementação futura em qualquer outra linguagem de programação.


No algoritmo acima, declaramos uma variável do tipo caractere e pedimos ao usuário que entre com o sexo, “h” se for homem e “m” se for mulher, depois fazemos uma comparação e imprimimos o resultado.

Essa pergunta já foi respondida por um dos nossos especialistas