A maior rede de estudos do Brasil

Escreva um algoritmo para calcular e escrever a tabuada dos números de 1 a 10

Por favor, alguém pode me ajudar? (e me explicar) acabei perdendo a aula q explicava como fazer e vale ponto

Algoritmos

Ifpa - Campus Cameta


11 resposta(s) - Contém resposta de Especialista

User badge image

RD Resoluções Verified user icon

Há mais de um mês

algoritmo "Tabuada"

var 
x,numero:inteiro 
inicio 
// Seção de Comandos 
escreval ("============ Tabuada ============") 
escreval ("") 
escreva ("Digite um numero: ") 
leia(numero) 
escreval ("") 
escreval ("============ Tabuada de ",numero," ============") 
escreval ("") 

para x de 1 ate 10 faca 
escreval(numero," x ",x," = ",(numero * x)) 
fimpara 
fimalgoritmo 

algoritmo "Tabuada"

var 
x,numero:inteiro 
inicio 
// Seção de Comandos 
escreval ("============ Tabuada ============") 
escreval ("") 
escreva ("Digite um numero: ") 
leia(numero) 
escreval ("") 
escreval ("============ Tabuada de ",numero," ============") 
escreval ("") 

para x de 1 ate 10 faca 
escreval(numero," x ",x," = ",(numero * x)) 
fimpara 
fimalgoritmo 

User badge image

Willian Fidelis

Há mais de um mês

Boa noite Clara! Como vc quer o programa? Que pergunte ao usuario a tabuada de qual numero deseja ou que simplesmente mostre na tela todas as tabuadas de uma vez? Ah e pra quando vc precisa?
User badge image

Clara Freits

Há mais de um mês

Boa noite, Willian! Que pergunte ao usuário a tabuada de qual número (é uma tabuada de multiplicação eu acho. Pq a questão ñ é muito específica), na qual vc digita, por exemplo... "2". E vai parecer toda a tabuada de 2 para o usuário. É para o dia 19/02
User badge image

Willian Fidelis

Há mais de um mês

ah tranquilo! O programa parece simples, pode ser na linguagem java pois o meu curso é voltado pra Java

Essa pergunta já foi respondida por um dos nossos especialistas