A maior rede de estudos do Brasil

Escreva um algoritmo em C que receba dez números do usuário e imprima o cubo de cada número.

AlgoritmosUFMT

2 resposta(s) - Contém resposta de Especialista

User badge image

RD Resoluções Verified user icon

Há mais de um mês

O algoritmo em questão será:

algoritmo impressão;

var

inteiro: C;

real: VALOR, METADE;

início

para C de 1 até 10 faça

leia(VALOR);

METADE ← VALOR / 2;

imprima(METADE);

fim-para

fim

program l3p011;

var

C: integer;

VALOR, METADE: real;

begin

for C := 1 to 10 do

begin

write('Digite um valor: ');

readLn(VALOR);

METADE := VALOR / 2;

writeLn(METADE:3:2);

end;

end.

for C = 1 : 10

VALOR = input('Digite um valor: ');

METADE = VALOR / 2;

disp( METADE );

end

O algoritmo em questão será:

algoritmo impressão;

var

inteiro: C;

real: VALOR, METADE;

início

para C de 1 até 10 faça

leia(VALOR);

METADE ← VALOR / 2;

imprima(METADE);

fim-para

fim

program l3p011;

var

C: integer;

VALOR, METADE: real;

begin

for C := 1 to 10 do

begin

write('Digite um valor: ');

readLn(VALOR);

METADE := VALOR / 2;

writeLn(METADE:3:2);

end;

end.

for C = 1 : 10

VALOR = input('Digite um valor: ');

METADE = VALOR / 2;

disp( METADE );

end

User badge image

Victor

Há mais de um mês

#include<iostream>

using namespace std;

int main(){

int i, x, res;

      for(i=0; i<10; i++){

       res=0;

       cout<<" Digite um numero:"<<endl;

       cin>>x;

       res=x*x*x;

       cout<<" O cubo do numero "<<x<< " eh: "<<res<<endl;

}

return(0);

}

Espero ter ajudado!

Obs.: Caso o seja um numero flutuante( com vírgula), colocar: ' float x, res; '

Essa pergunta já foi respondida por um dos nossos especialistas