A maior rede de estudos do Brasil

faca um programa que receba dois numeros maior que zero ,calcule e mostre um elevado ao outro ?

Algoritmos

Anhanguera


4 resposta(s)

User badge image

TV Chapuia

Há mais de um mês

sim e verdade estou encontrando dificuldade ao resolver


User badge image

Thiago Almeida

Há mais de um mês

programa
{
    
    funcao inicio()
    {
        inteiro num1, num2, potencia, base

        escreva("Digite o primeiro número:")

        leia(num1)
        
        base = num1
    
        escreva("Digite o segundo número:")

        leia(num2)
        
        potencia = num2

        se(num1>0 e num2>0){
            
            enquanto(potencia>1){
                base *= num1
                potencia -= 1
        
            
            }


        escreva("O número ", num1, " elevado a " ,num2, " é:", base)

        }senao{

        escreva("Um dos números é menor que 0")

        }
    }
}

Essa pergunta já foi respondida por um dos nossos estudantes