A maior rede de estudos do Brasil

algoritmo lê um vetor N(20) e o escreve. Troque a seguir o 1° elemento c/ último,o 2° c/ penúltimo até o 10° c/ 11° e escreva vetor N modificado.

Preciso do código em portugol

programa

{

  funcao inicio()

   {

      inteiro n[Resposta


], auxiliar


      para (inteiro pos = 0; pos < Resposta

; pos++){

         escreva("Informe o número da posição "+(pos+1)+": ")

         leia(n[pos])

      }      para (inteiro pos = 0; pos < Resposta


; pos++){

         Resposta

= n[19-pos]

         n[19-pos] = n[Resposta

]

         n[pos] = auxiliar

      }      para (inteiro pos = 0; pos < Resposta


; pos++){

         escreva("O valor na posição "+(pos+1)+" é: "+n[Resposta

]+"\n")

      }

   }

}


Algoritmos

IFMT


2 resposta(s)

User badge image

Bruno Aguiar

Há mais de um mês

Qual linguagem de programação você está desenvolvendo?
Qual linguagem de programação você está desenvolvendo?
User badge image

Marcos Fernando

Há mais de um mês

Precisando de ajudas nos trabalhos académicos entre em contato com a nossa equipe que vamos ajudar você!

Contato

E-mail: ajudastrabalhosprogramacao@gmail.com

Blog: marcosprogramacao.blogspot.com.br

Facebook: fb.me/ajudaemTrabalhosdeprogramacao

Essa pergunta já foi respondida por um dos nossos estudantes