A maior rede de estudos do Brasil

Algoritimo

Na construção de um algoritmo, o desenvolvedor poderá chegar a uma encruzilhada na qual terá que verificar qual caminho tomar. Essa decisão será baseada na análise de uma estrutura de seleção, que definirá o caminho após a análise de uma condição que retornará um valor verdadeiro ou falso. Com base nisso, desenvolva um algoritmo fazendo uso da estrutura de seleção SE - ENTÃO. O usuário deverá informar a sua idade, e o algoritmo deverá verificar se a idade é igual ou superior a dezoito anos. Se o resultado for verdadeiro, deverá ser exibida a mensagem "PODE OBTER A CARTEIRA DE HABILITAÇÃO", senão deverá ser exibida a mensagem "NÃO PODE OBTER A CARTEIRA DE HABILITAÇÃO". Defina o nome do algoritmo como Verifica_CNH


1 resposta(s)

User badge image

Ricardo Nunes

Há mais de um mês

Algoritmo "Verifica_CNH"Varidade: inteiroInicio     escreva("Digite sua idade: ")     leia(idade)     se idade >= 18 entao        escreval("PODE OBTER A CARTEIRA DE HABILITAÇÃO")     senao        escreval("NÃO PODE OBTER A CARTEIRA DE HABILITAÇÃO")     fimseFimalgoritmo
Algoritmo "Verifica_CNH"Varidade: inteiroInicio     escreva("Digite sua idade: ")     leia(idade)     se idade >= 18 entao        escreval("PODE OBTER A CARTEIRA DE HABILITAÇÃO")     senao        escreval("NÃO PODE OBTER A CARTEIRA DE HABILITAÇÃO")     fimseFimalgoritmo

Essa pergunta já foi respondida por um dos nossos estudantes