Buscar

Algoritimo

Na construção de um algoritmo, o desenvolvedor poderá chegar a uma encruzilhada na qual terá que verificar qual caminho tomar. Essa decisão será baseada na análise de uma estrutura de seleção, que definirá o caminho após a análise de uma condição que retornará um valor verdadeiro ou falso. Com base nisso, desenvolva um algoritmo fazendo uso da estrutura de seleção SE - ENTÃO. O usuário deverá informar a sua idade, e o algoritmo deverá verificar se a idade é igual ou superior a dezoito anos. Se o resultado for verdadeiro, deverá ser exibida a mensagem "PODE OBTER A CARTEIRA DE HABILITAÇÃO", senão deverá ser exibida a mensagem "NÃO PODE OBTER A CARTEIRA DE HABILITAÇÃO". Defina o nome do algoritmo como Verifica_CNH

💡 2 Respostas

User badge image

Ricardo Nunes

Algoritmo "Verifica_CNH"Varidade: inteiroInicio     escreva("Digite sua idade: ")     leia(idade)     se idade >= 18 entao        escreval("PODE OBTER A CARTEIRA DE HABILITAÇÃO")     senao        escreval("NÃO PODE OBTER A CARTEIRA DE HABILITAÇÃO")     fimseFimalgoritmo
1
Dislike0
User badge image

Estudante PD

Algoritmo "Verifica_CNH"Varidade: inteiroInicio     escreva("Digite sua idade: ")     leia(idade)     se idade >= 18 entao        escreval("PODE OBTER A CARTEIRA DE HABILITAÇÃO")     senao        escreval("NÃO PODE OBTER A CARTEIRA DE HABILITAÇÃO")     fimseFimalgoritmo

0
Dislike0

Faça como milhares de estudantes: teste grátis o Passei Direto

Esse e outros conteúdos desbloqueados

16 milhões de materiais de várias disciplinas

Impressão de materiais

Agora você pode testar o

Passei Direto grátis


✏️ Responder

SetasNegritoItálicoSublinhadoTachadoCitaçãoCódigoLista numeradaLista com marcadoresSubscritoSobrescritoDiminuir recuoAumentar recuoCor da fonteCor de fundoAlinhamentoLimparInserir linkImagemFórmula

Para escrever sua resposta aqui, entre ou crie uma conta.

User badge image

Outros materiais