A maior rede de estudos do Brasil

como configurar switch comandos basicos

Redes de Computadores

Engenharias


4 resposta(s)

User badge image

Roberto Alves

Há mais de um mês

Comandos Básicos de Switches Cisco

Configurando um nome

Switch>enable

Switch#configure terminal

Switch(config)#hostname ti-redes

ti-redes#

 

Configurando senha enable

Switch>enable

Switch#configure terminal

Switch(config)#enable password ti-redes

 

Configurando senha enable secret

Router>enable

Router#configure terminal

Router(config)#enable secret ti-redes

 

Configurando senha da console

Router>enable

Router#configure terminal

Router(config)#line console 0

Router(config-line)#password ti-redes

 

Configurando acesso telnet para 05 usuários-

Switch>enable

Switch#configure terminal

Switch(config)#line vty 0 4

Switch(config-line)#login

Switch(config-line)#password ti-redes

 

Configurando o endereço IP do switch-

Switch>enable

Switch#configure terminal

Switch(config)#interface vlan 1

Switch(config-if)#ip address 1.0.0.1 255.255.255.0

Switch(config-if)#no shutdown

 

Configurando o gateway do switch

Switch>enable

Switch#configure terminal

Switch(config)#ip default-gateway 1.0.0.2         

 

Configurando vlan no switch

Switch>enable

Switch#configure terminal

Switch(config)#vlan 10

Switch(config-vlan)#name dep-administrativo

Switch(config-vlan)#exit

Switch(config)#

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 10

Switch(config-if)#exit

Switch(config)#exit

Switch#sh vlan

 

Configurando trunk no switch

Switch>enable

Switch#configure terminal

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#switchport mode trunk

 

Comandos de verificação e diagnóstico-

Switch#show ?

(O comando show ? fornece uma lista dos comandos show disponíveis)

 

Switch#show arp

(Exibe a tabela ARP do roteador)

 

Switch#sh interfaces

(Verifica detalhadamente as configurações das interfaces)

 

Switch #sh ip interface brief

(Verifica as configurações das interfaces)

 

Switch#show mac-address-table dynamic

(Verifica a tabela de endereçamento MAC)

 

Switch#show vlan

(Exibe as vlans configuradas)

 

Switch #sh running-config

(Verifica as configirações ativas na RAM)

 

Switch#sh startup-config

(Verifica as configurações da NVRAM)

 

Switch#sh flash:

(Verifica os arquivos de sistema operacional da Flash)

 

Switch#copy running-config startup-config

(Salva as configurações ativas na RAM para a NVRAM)



Ler mais: https://ti-redes.webnode.com.br/switching/configura%C3%A7%C3%B5es%20basicas/comandos-basicos-de-switches-cisco/

Comandos Básicos de Switches Cisco

Configurando um nome

Switch>enable

Switch#configure terminal

Switch(config)#hostname ti-redes

ti-redes#

 

Configurando senha enable

Switch>enable

Switch#configure terminal

Switch(config)#enable password ti-redes

 

Configurando senha enable secret

Router>enable

Router#configure terminal

Router(config)#enable secret ti-redes

 

Configurando senha da console

Router>enable

Router#configure terminal

Router(config)#line console 0

Router(config-line)#password ti-redes

 

Configurando acesso telnet para 05 usuários-

Switch>enable

Switch#configure terminal

Switch(config)#line vty 0 4

Switch(config-line)#login

Switch(config-line)#password ti-redes

 

Configurando o endereço IP do switch-

Switch>enable

Switch#configure terminal

Switch(config)#interface vlan 1

Switch(config-if)#ip address 1.0.0.1 255.255.255.0

Switch(config-if)#no shutdown

 

Configurando o gateway do switch

Switch>enable

Switch#configure terminal

Switch(config)#ip default-gateway 1.0.0.2         

 

Configurando vlan no switch

Switch>enable

Switch#configure terminal

Switch(config)#vlan 10

Switch(config-vlan)#name dep-administrativo

Switch(config-vlan)#exit

Switch(config)#

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 10

Switch(config-if)#exit

Switch(config)#exit

Switch#sh vlan

 

Configurando trunk no switch

Switch>enable

Switch#configure terminal

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#switchport mode trunk

 

Comandos de verificação e diagnóstico-

Switch#show ?

(O comando show ? fornece uma lista dos comandos show disponíveis)

 

Switch#show arp

(Exibe a tabela ARP do roteador)

 

Switch#sh interfaces

(Verifica detalhadamente as configurações das interfaces)

 

Switch #sh ip interface brief

(Verifica as configurações das interfaces)

 

Switch#show mac-address-table dynamic

(Verifica a tabela de endereçamento MAC)

 

Switch#show vlan

(Exibe as vlans configuradas)

 

Switch #sh running-config

(Verifica as configirações ativas na RAM)

 

Switch#sh startup-config

(Verifica as configurações da NVRAM)

 

Switch#sh flash:

(Verifica os arquivos de sistema operacional da Flash)

 

Switch#copy running-config startup-config

(Salva as configurações ativas na RAM para a NVRAM)



Ler mais: https://ti-redes.webnode.com.br/switching/configura%C3%A7%C3%B5es%20basicas/comandos-basicos-de-switches-cisco/

User badge image

Charles Monteiro

Há mais de um mês

Bom dia.

Os comandos vão variar de fabricante para fabricante e de modelo para modelo. Porém em geral configura-se os seguintes itens:

1) Nome do switch - também chamado hostname, para facilitar a identificação.

2) IP de gerência - para que o switch seja acessível na rede.

3) Protocolo de acesso remoto - Para acessar o switch pela rede. Pode ser telnet (menos seguro, SSH, radius, etc).

4) Usuário para acesso remoto - Para autenticação remota no dispositivo.

5) Vlans (Opcional) - dependendo da rede, pode ser necessário separar logicamente os dispositivos. Porém todo switch normalmente já vem com uma vlan configurada (vlan 1).

Isso é o básico de qualquer switch.

User badge image

João Paulo Rodrigues Carneiro

Há mais de um mês

Opa amigo, você poderia passar o modelo do switch?

Essa pergunta já foi respondida por um dos nossos estudantes