A maior rede de estudos do Brasil

Algoritmo Portugol - programa se número é impar ou par

Oi pessoal, estou aprendendo lógica e algoritmos, se alguém puder ajudar onde errei por favor, verificar no Portugol se número é impar ou par (apresenta erro na linha onde tem este comando >>> se (impar_par % 2=0) >>>>>

programa

{


   funcao inicio()

   {

      inteiro impar_par

      caracter resultado


      escreva ("Digite um número inteiro para verificar se é Impar ou Par: ")

      leia(impar_par)

      enquanto (impar_par > 0)

      se (impar_par % 2=0)


      escreva ("\n", "O número digitado ", impar_par, " é Par")

      senao

      escreva ("\n", "O número digitado ", impar_par, " é Impar")

   }

}


1 resposta(s)

User badge image

Marcos Fernando

Há mais de um mês

Com dificuldades nos trabalhos acadêmicos, entre em contato com a nossa equipe que vamos ajudar você!

Contato

E-mail: ajudastrabalhosprogramacao@gmail.com

Blog: marcosprogramacao.blogspot.com.br

Facebook: fb.me/ajudaemTrabalhosdeprogramacao

Com dificuldades nos trabalhos acadêmicos, entre em contato com a nossa equipe que vamos ajudar você!

Contato

E-mail: ajudastrabalhosprogramacao@gmail.com

Blog: marcosprogramacao.blogspot.com.br

Facebook: fb.me/ajudaemTrabalhosdeprogramacao

Essa pergunta já foi respondida por um dos nossos estudantes