A maior rede de estudos do Brasil

Grátis
ex3 algoritimo

Pré-visualização | Página 1 de 1

algoritmo "ex1"
var
 min,aluno, qtd_alunos: inteiro
inicio
escreval ("quantidade de alunos que chegaram atrasados")
leia (qtd_alunos)
escreval ("quantos minutos chegou atasado")
leia (min)
se min >5 entao
escreval("10 exercicios")
senao
se min >4 e 5 entao
escreval("5 exercicios")
senao
se min = 3 entao
escreval("3 exercicios")
escreval ("quantidade de alunos atrasados"),
fimse
fimse
fimse
fimalgoritmo

Crie agora seu perfil grátis para visualizar sem restrições.