Buscar

Considere o algoritmo a seguir: Algoritmo "semnome" Var A,B,C,D,F: inteiro Inicio A <- 9 B < 10 C < 8 D <- 11 F<- 10 escreval (A > C) escreval (B <...

Considere o algoritmo a seguir: Algoritmo "semnome" Var A,B,C,D,F: inteiro Inicio A <- 9 B < 10 C < 8 D <- 11 F<- 10 escreval (A > C) escreval (B <= F) escreval ((A> B) E (CD)) escreval (NAC (B=F)) Fimalgoritmo Assinale a alternativa correta que apresenta a sequência de mensagens que será exibida quando este for executado

💡 1 Resposta

User badge image

Ed Verified user icon

A sequência de mensagens que será exibida quando o algoritmo for executado é: Verdadeiro Verdadeiro Falso Falso Portanto, a alternativa correta é a letra B.

0
Dislike0

✏️ Responder

SetasNegritoItálicoSublinhadoTachadoCitaçãoCódigoLista numeradaLista com marcadoresSubscritoSobrescritoDiminuir recuoAumentar recuoCor da fonteCor de fundoAlinhamentoLimparInserir linkImagemFórmula

Para escrever sua resposta aqui, entre ou crie uma conta.

User badge image

Perguntas relacionadas

Materiais relacionados

Materiais recentes

Perguntas Recentes