A maior rede de estudos do Brasil

Preciso em pseudocodigo Visualg! Ler um nome do teclado e ver se é igual ao seu nome. Imprimir conforme o caso: “NOME CORRETO” ou “NOME INCORRETO”.


3 resposta(s)

User badge image

Erme

Há mais de um mês

algoritmo "comparaNome"
    var meuNome, nomeLido: caractere
inicio
     meuNome <- "alexandra"
     leia(nomeLido)
     se nomeLido = meuNome entao
           escreval("NOME CORRETO")
     senao
           escreval("NOME INCORRETO")
     fimse
fimalgoritmo

algoritmo "comparaNome"
    var meuNome, nomeLido: caractere
inicio
     meuNome <- "alexandra"
     leia(nomeLido)
     se nomeLido = meuNome entao
           escreval("NOME CORRETO")
     senao
           escreval("NOME INCORRETO")
     fimse
fimalgoritmo

Essa pergunta já foi respondida por um dos nossos estudantes