A maior rede de estudos do Brasil

como fazer algoritmo em portugol?

preciso de uma ajuda por favor o mais rapido possivel pois tenho rova segunda e n sei nd precis saber como interpretar um algoritmo 


4 resposta(s) - Contém resposta de Especialista

User badge image

RD Resoluções Verified user icon

Há mais de um mês

Considere que desejamos criar um algoritmo que leia e some dois números.


Assim, devemos começar declarando as variáveis. Sempre colocando o nome da mesma e o tipo.

Var

num1,num2,soma:inteiro


Agora devemos dar inicio ao nosso algoritmo recebendo do usuário os valores que ele deseja somar.

Leia(num1)

Leia(num2)


Agora desejamos realizar o calculo e mostrar o resultado ao usuário e declarando que o algoritmo chegou ao fim. Dessa forma:

soma<-num1+num2

Escreva(soma)

fimalgoritmo


Então, basicamente para criar um algoritmo em portugol, basta declarar as variáveis que serão utilizadas e seguir uma ordem lógica para conseguir realizar algo para o usuário.

Considere que desejamos criar um algoritmo que leia e some dois números.


Assim, devemos começar declarando as variáveis. Sempre colocando o nome da mesma e o tipo.

Var

num1,num2,soma:inteiro


Agora devemos dar inicio ao nosso algoritmo recebendo do usuário os valores que ele deseja somar.

Leia(num1)

Leia(num2)


Agora desejamos realizar o calculo e mostrar o resultado ao usuário e declarando que o algoritmo chegou ao fim. Dessa forma:

soma<-num1+num2

Escreva(soma)

fimalgoritmo


Então, basicamente para criar um algoritmo em portugol, basta declarar as variáveis que serão utilizadas e seguir uma ordem lógica para conseguir realizar algo para o usuário.

User badge image

Renan Lima da Silva

Há mais de um mês

Experimente esse vídeo.

https://www.youtube.com/watch?v=2uCES0yx0cE

User badge image

Andre Smaira

Há mais de um mês

Considere que desejamos criar um algoritmo que leia e some dois números.


Assim, devemos começar declarando as variáveis. Sempre colocando o nome da mesma e o tipo.

Var

num1,num2,soma:inteiro


Agora devemos dar inicio ao nosso algoritmo recebendo do usuário os valores que ele deseja somar.

Leia(num1)

Leia(num2)


Agora desejamos realizar o calculo e mostrar o resultado ao usuário e declarando que o algoritmo chegou ao fim. Dessa forma:

soma<-num1+num2

Escreva(soma)

fimalgoritmo


Então, basicamente para criar um algoritmo em portugol, basta declarar as variáveis que serão utilizadas e seguir uma ordem lógica para conseguir realizar algo para o usuário.

User badge image

Andre Smaira

Há mais de um mês

Considere que desejamos criar um algoritmo que leia e some dois números.


Assim, devemos começar declarando as variáveis. Sempre colocando o nome da mesma e o tipo.

Var

num1,num2,soma:inteiro


Agora devemos dar inicio ao nosso algoritmo recebendo do usuário os valores que ele deseja somar.

Leia(num1)

Leia(num2)


Agora desejamos realizar o calculo e mostrar o resultado ao usuário e declarando que o algoritmo chegou ao fim. Dessa forma:

soma<-num1+num2

Escreva(soma)

fimalgoritmo


Então, basicamente para criar um algoritmo em portugol, basta declarar as variáveis que serão utilizadas e seguir uma ordem lógica para conseguir realizar algo para o usuário.

Essa pergunta já foi respondida!