Logo Passei Direto

A maior rede de estudos do Brasil

Ler um valo

Ler um valor e escrever se é positivo ou negativo (considere o valor zero como positivo).

Programação I

CEFET/MG


1 resposta(s)

User badge image

Andre Gabriel

Há mais de um mês

Este algorítimo foi feito no VisualG, portanto, para mais averiguações, consulte este software.


Algoritmo "VerificaNumero"

Var

Num: Inteiro

Inicio

   Escreva("Digite o número para averiguação: ")

   Leia(Num)

   Se (Num >=0) entao

     Escreva("O número", Num, " é positivo")

   senao

      Escreva("O número", Num, " é negativo")

   FimSe

Fimalgoritmo

Este algorítimo foi feito no VisualG, portanto, para mais averiguações, consulte este software.


Algoritmo "VerificaNumero"

Var

Num: Inteiro

Inicio

   Escreva("Digite o número para averiguação: ")

   Leia(Num)

   Se (Num >=0) entao

     Escreva("O número", Num, " é positivo")

   senao

      Escreva("O número", Num, " é negativo")

   FimSe

Fimalgoritmo

Essa pergunta já foi respondida!