Buscar

Ler um valo

Ler um valor e escrever se é positivo ou negativo (considere o valor zero como positivo).

💡 1 Resposta

User badge image

Andre Gabriel

Este algorítimo foi feito no VisualG, portanto, para mais averiguações, consulte este software.


Algoritmo "VerificaNumero"

Var

Num: Inteiro

Inicio

   Escreva("Digite o número para averiguação: ")

   Leia(Num)

   Se (Num >=0) entao

     Escreva("O número", Num, " é positivo")

   senao

      Escreva("O número", Num, " é negativo")

   FimSe

Fimalgoritmo

0
Dislike0

Faça como milhares de estudantes: teste grátis o Passei Direto

Esse e outros conteúdos desbloqueados

16 milhões de materiais de várias disciplinas

Impressão de materiais

Agora você pode testar o

Passei Direto grátis


✏️ Responder

SetasNegritoItálicoSublinhadoTachadoCitaçãoCódigoLista numeradaLista com marcadoresSubscritoSobrescritoDiminuir recuoAumentar recuoCor da fonteCor de fundoAlinhamentoLimparInserir linkImagemFórmula

Para escrever sua resposta aqui, entre ou crie uma conta.

User badge image

Perguntas relacionadas

Materiais relacionados

Materiais recentes

Perguntas Recentes