A maior rede de estudos do Brasil

//Faça um algoritmo que peça ao usuário a sua idade. Mostre a quantidade de dias que ele //está vivo.

No Portugol Studio.

Algoritmos

IFSEMG


2 resposta(s) - Contém resposta de Especialista

User badge image

RD Resoluções Verified user icon

Há mais de um mês

algoritmo "semnome"

// Função :faça um programa que leia nome,sexo,idade de 10 pessoas e ao final e diga o nome do homem mais novo e da mulher mais nova e se não existir nenhum home

//ou nehuma mulher imprima na tela (NÃO EXISTE).

// Autor :

// Data : 3/11/2011

// Seção de Declarações

var

nome,sexo:caracter

i,idade1,idade2:inteiro

inicio

escreva("digite o nome do primeiro homem : ") // Seção de Comandos

leia(nome)

escreva("digite o nome da primeira mulher : ")

leia (idade1)

escreva("digite sua idade : ")

leia (idade2)

para i de 1 ate 2 faca

escreval("o mais novo dos homens eh : ",idade1)

escreval("a mais nova das mulheres eh : ",idade2)

fimpara

fimalgoritmo

algoritmo "semnome"

// Função :faça um programa que leia nome,sexo,idade de 10 pessoas e ao final e diga o nome do homem mais novo e da mulher mais nova e se não existir nenhum home

//ou nehuma mulher imprima na tela (NÃO EXISTE).

// Autor :

// Data : 3/11/2011

// Seção de Declarações

var

nome,sexo:caracter

i,idade1,idade2:inteiro

inicio

escreva("digite o nome do primeiro homem : ") // Seção de Comandos

leia(nome)

escreva("digite o nome da primeira mulher : ")

leia (idade1)

escreva("digite sua idade : ")

leia (idade2)

para i de 1 ate 2 faca

escreval("o mais novo dos homens eh : ",idade1)

escreval("a mais nova das mulheres eh : ",idade2)

fimpara

fimalgoritmo

User badge image

Marcello

Há mais de um mês

Eu fiz desse jeito. algoritmo "Dias vivo" var IDADE, DIAS_VIVO: inteiro Inicio Escreva("QUAL SUA IDADE?") Leia(IDADE) IDADE <- IDADE * 365 Escreva("VOCE ESTA A",IDADE," DIAS VIVO") fimalgoritmo

Essa pergunta já foi respondida por um dos nossos especialistas