Em se tratando de vetores e matrizes, devemos sempre adicionar o tamanho fixo de nossa estrutura, para quando executarmos nosso algoritmo, sabermos at

Em se tratando de vetores e matrizes, devemos sempre adicionar o tamanho fixo de nossa estrutura, para quando executarmos nosso algoritmo, sabermos até em que momento podemos adicionar dados. Analise o código fonte a seguir: Inicio constante TAM = 6; tipo X = vetor [1..TAM] de inteiros; inteiro: i, j; para i de 1 ate TAM passo 1 faça Escreva (“Entre com os valores para o vetor: ”); Leia (X[i]); Fimpara; para j de 1 ate TAM passo 1 faça Escreva (X[j]); Fimpara; Fimalgoritmo. Considerando as informações, o código fonte exposto e o conteúdo estudado, analise as afirmativas a seguir: I. Em nosso Algoritmo temos uma constante que irá definir o tamanho do vetor. II. As variáveis “i” e “j” servem para o controle dos laços de repetição. III. Na estrutura do laço de repetição, o comando “passo” irá incrementar em 1 a variável “i” cada iteração. IV. Temos a existência de dois laços de repetição, uma para a leitura dos dados e outro para a apresentação dos dados. É correto o que se afirma em: \t\tI e IV, apenas. \t\tII e III, apenas. \t\tI, II e IV, apenas. \t\tI, III e IV, apenas. \t\tI, II, III e IV

Disciplina:Informática I1.519 materiais