A maior rede de estudos do Brasil

Programação de computadores

Em um programa que decide se um número inteiro informado pelo usuário é um número positivo ou negativo, está faltando uma linha para terminar. Substitua a linha de comentário por uma linha que resolva esse problema. Responda qual seria essa linha que está faltando.

var

 numero : inteiro

inicio

 escreva("Forneça o número inteiro: ")

 leia (numero)

 // Linha faltando

   escreva ("NEGATIVO")

senao

   escreva ("POSITIVO")

fimse

fimalgoritmo


Ainda não temos resposta. Você sabe responder?