Logo Passei Direto

A maior rede de estudos do Brasil

faça um programa que receba o numero de pessoas em uma empresa.faça um loop. dependentes por funcionários, com mais de 3 dependentes.

exercicio de logica de programação.


6 resposta(s) - Contém resposta de Especialista

User badge image

RD Resoluções Verified user icon

Há mais de um mês

O algoritmo será:

var

func, depente: real

i:inteiro

inicio

escreva ("Digite a quantidade de funcionários: ")

leia (func)

i=1

Faça-enquanto i =1 , i < func , i passo 1 faça

escreva ("Quantidade de dependentes: ")

leia (depente)

fim-do-enquanto

// Seção de Comandos

fimalgoritmo

O algoritmo será:

var

func, depente: real

i:inteiro

inicio

escreva ("Digite a quantidade de funcionários: ")

leia (func)

i=1

Faça-enquanto i =1 , i < func , i passo 1 faça

escreva ("Quantidade de dependentes: ")

leia (depente)

fim-do-enquanto

// Seção de Comandos

fimalgoritmo

User badge image

Anderson Oliveira

Há mais de um mês

Você quer que faça em C ou no portugol

Essa pergunta já foi respondida!